New WordPress 5.8.1 Security Release – update immediately!

WordPress has announced version 5.8.1 as a new security and maintenance release. It is important to ensure that you update WordPress so that security issues are fixed. What security issues are there? The three security vulnerabilities that are fixed are: A data exposure vulnerability within the REST API. Cross-Site Scripting (XSS) vulnerability in the Gutenburg blog editor. Multiple critical to...
Read More