important-information-about-the-security-of-websites-running-drupal-version-757-or-below-or-drupal.png

Important information about the security of websites running Drupal 7.57 or below or Drupal 8.5 or below.

This post contains important, time sensitive information about the security of your website if you're running Drupal version 7.57 or below or Drupal 8.5 or below. If you're an O'Brien Media client with a Drupal website you'll probably be familiar with the periodic Drupal update emails we send out regarding how important it is to keep up to date with security patches and other updates for your...
Read More