January 2020 will see new minimum requirements for WooCommerce 3.9

When WooCommerce 3.9 is released in January, it will have new required versions of WordPress and PHP. Running WooCommerce 3.9 will require a site running WordPress 5.0 and PHP 7.0 or newer. The WooCommerce development team plan to keep developing blocks and other integrations that rely on current versions of WordPress, and this release prepare WooCommerce for these new features so we can deliver...
Read More